Titlebar text problem with wordpress evolve theme

There was a problem with the “updates” page on my website. The title bar showed some weird “&raquo” and the blog title and topic title got all messed up. Snapshot:

After searching through the files, I found that there’s the following entry in evolve/library/extensions/semantic-classes.php which needs to be changed:

else : wp_title( '&raquo', true, 'left' ); bloginfo( 'name' );
echo ( ' - ' );
echo bloginfo( 'description' );

to

else : wp_title( '»', true, 'right' );
bloginfo( 'name' ); echo ( ' - ' );
echo bloginfo( 'description' );

Snapshot after it has been fixed:

12 thoughts on “Titlebar text problem with wordpress evolve theme”

  1. This website just created my week! I were searching close to for facts on this. I’m glad now that I ran across this webpage. Woohoo!

  2. I am really enjoying the theme/design of your website. Do you ever run into any web browser compatibility issues? A couple of my blog visitors have complained about my site not working correctly in Explorer but looks great in Safari. Do you have any tips to help fix this problem?

  3. Thanks for taking time for sharing this article, it was excellent and very informative. as a first time visitor to your blog I am very impressed. I found a lot of informative stuff in your article. Keep it up. Thank you.

  4. Pingback: Evil Eye Bracelets
  5. Pingback: Sandy
  6. Pingback: Anonymous

Leave a Reply

Your email address will not be published. Required fields are marked *